Download Center

Get the complete suite of Intel® design tools

Beginning with Quartus® II software v13.1, you can obtain the Quartus II software installation files, service packs, and other related device support files from the version-specific, individual software download pages.

To access the individual software download pages, select your preferred version of the Quartus II software from the Software Selector on the Download Center page.

Quartus II Web Edition Quartus II Subscription Edition Nios II EDS ModelSim-Altera ModelSim-Altera Starter Edition DSP Builder
  • ModelSim-Altera Edition v10.1b
    Requires Quartus II v12.1 Service Pack 1
  • ModelSim-Altera Edition v10.0d
    Requires Quartus II v12.0 Service Pack 2
  • ModelSim-Altera Edition v10.0d
    Requires Quartus II v12.0 Service Pack 1
  • ModelSim-Altera Edition v10.0c
    Requires Quartus II v11.1 Service Pack 2
  • ModelSim-Altera Edition v10.0c
    Requires Quartus II v11.1 Service Pack 1
  • ModelSim-Altera Edition v6.6d
    Requires Quartus II v11.0 Service Pack 1
  • ModelSim-Altera Edition v6.6d
    Requires Quartus II v10.1 Service Pack 1
  • ModelSim-Altera Edition v6.5e
    Requires Quartus II v10.0 Service Pack 1
  • ModelSim-Altera Edition v6.5b
    Requires Quartus II v9.1 Service Pack 2
  • ModelSim-Altera Edition v6.5b
    Requires Quartus II v9.1 Service Pack 1
  • ModelSim-Altera Edition v6.4a
    Requires Quartus II v9.0 Service Pack 2
  • ModelSim-Altera Edition v6.4a
    Requires Quartus II v9.0 Service Pack 1
  • ModelSim-Altera Edition v6.1g
    Requires Quartus II v8.0 Service Pack 1
  • ModelSim-Altera Edition v6.1g
    Requires Quartus II v7.2 Service Pack 3
  • ModelSim-Altera Edition v6.1g
    Requires Quartus II v7.2 Service Pack 2
  • ModelSim-Altera Edition v6.1g
    Requires Quartus II v7.2 Service Pack 1
  • ModelSim-Altera Edition v6.1g
    Requires Quartus II v7.1 Service Pack 1
  • ModelSim-Altera Edition v6.1d
    Requires Quartus II v6.0 Service Pack 1
  • ModelSim-Altera Edition v6.0e
    Requires Quartus II v5.1 Service Pack 2
  • ModelSim-Altera Edition v6.0e
    Requires Quartus II v5.1 Service Pack 1
  • ModelSim-Altera Edition v6.0c
    Requires Quartus II v5.0 Service Pack 2
  • ModelSim-Altera Edition v6.0c
    Requires Quartus II v5.0 Service Pack 1
  • ModelSim-Altera Edition v5.8e
    Requires Quartus II v4.2 Service Pack 1