Type: Answers
Area: Tools


Last Modified: June 21, 2007

Why does my Quartus II software version 7.0 on UNIX or Linux report a license failure when I have a single license available?

Description

For a compilation performed in the user interface, the Quartus® II software version 7.0 on Linux and Solaris incorrectly requires two licenses, or seats, of the "quartus" license feature. If your floating license includes a single available license seat, the software generates the following messages during compilation:  

Warning: Additional floating licenses for feature quartus not available -- all available floating licenses are in use
Error: Current license file does not support the <device name> device
Error: Quartus II Fitter was unsuccessful. 1 error, 1 warning

This problem is fixed beginning with the Quartus II software version 7.1.

To fix this problem in the Quartus II software version 7.0 so that each compilation requires only one license seat, download and install the appropriate patch from one of the following links: